
Part I: Introduction

Hello, organizers and co-ordinators! The purpose of this document is to help event organizers for 100 
Thousand Poets for Change create a permanent archive of their event.

As you might know, the University of California at Stanford has found 100 Thousand Poets for 
Change to be a historical event and agreed to archive all of its records in their LOCKSS program, a 
permanent electronic archive. LOCKSS will be available to scholars indefinitely, so it's important that 
your local event be fully represented and recorded in this archive. At the same time, LOCKSS is not 
generally available to the casual reader, so you'll want to make sure that a record of your event is easily 
available to World Wide Web browsers, at least for the next few years.

This document assumes:
1. That you have a Windows or Mac computer and know how to:

a. save files, and find them again once you've saved them
b. install new software
c. use a word processing program to create a newsletter or 'zine

This document has five parts:
1. This introduction
2. Chronicling your event as a Web page or e-zine            Page 2
3. Webcasting your event (optional)            Page 6
4. Recording your event as video (optional but highly recommended for most events)         Page 10
5. Preseving your records as part of both the Web and the LOCKSS archive            Page 11

This document is written to a less-technical audience, and is designed to be skimmed by more technical 
co-ordinators. I am also an event co-ordinator and volunteer, so please understand that I am not 
prepared to offer technical support. If you are not familiar with using computers and searching the Web 
to find answers to technical questions, you need to locate a technical assistant locally. On the other 
hand, if parts of this document are unclear, inaccurate, or difficult for the average computer user, please 
do post to the 100 TPC Organization and Communication Hub Facebook group, either by using 
Facebook or writing to 100TPCHub@groups.facebook.com and I will amend this document.
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Part II: Chronicling Your Event

http://www.100TPC.org is the global web site for all 100 Thousand Poets for Change events. When the 
LOCKSS program at UC Stanford begins to archive the records of our events, it will begin here. Most 
of your material, then, should be uploaded here – the exceptions being video and full audio recordings 
(though audio recordings of individual poems or segments should be OK).

There are three ways to chronicle your event at 100TPC.org. First, if you are already very 
familiar with WordPress, you can edit your event’s page directly, creating a web page that serves as an 
introduction to your event. Second, you can use your word processor to create a ‘zine to represent your 
event. Finally, you can use the comments stream of your 100TPC.org page to leave notes on the event. 
To leave the most effective record, pick one of the first two methods (for a thorough representation of 
your event) and supplement it with the third (for on-the-fly updates).

Method One: Are you an existing WordPress user?
If you've used a WordPress blog or web site before, you can be set up with Author privileges at 
100TPC.org, allowing you to directly edit your event's page. This option is only available to named 
Event Organizers who are experienced in using WordPress. Other participants are welcome to 
contribute material using the comment streams appropriate for their cities.

This will allow you to document your events as Web pages, making it convenient for both 
LOCKSS and Web surfers. You can upload poems, photographs, or short sound files. You can embed 
YouTube and Vimeo movies (but please note that embedded material will NOT be picked up by 
LOCKSS – in order to make sure your videos are permanently archived, please read the other pages in 
this document). To get started, simply:

1. Write to Terri Carrión at tere67@comcast.net for a user name and password.
2. Log into WordPress at http://www.bigbridge.org/100thousandpoetsforchange/wp-login.php with 

your new user name and password.
3. Use WordPress as normally to design your blog/journal/zine/page. PLEASE NOTE: under 

categories, you'll find a list of all participating cities. Please make sure that your city is checked, 
and that no other categories are checked.
That's it! Skip down to Method Three.

Method Two: Do you use your word processor to create 'zines?
If you're more comfortable using your word processor to document your event, you can use your word 
processing program to create a .pdf file, then upload that .pdf into the 100TPC.org comment stream for 
your city. This is only slightly less convenient for the average reader, and no less convenient for 
LOCKSS.

PDF stands for Portable Document Format, a format created by Adobe to enable a wide variety 
of computers and computer users will all be able to view a document in the same way. .pdf files are 
used on a daily basis by most businesses, government agencies, and school administrations, as well as 
many e-zine publishers and almost all e-book publishers. On home computers, .pdf files are read by the 
free software Adobe Acrobat Reader, which is probably already on your computer (but you might want 
to update it here). Most smartphones also come with Acrobat Reader installed. The software necessary 
to create .pdf files is not free, but comes free with many computer and software packages. All recent 
Mac computers can create .pdf files. Many word processing, desktop publishing, and photo editing 
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programs for Windows and Linux come with a simple .pdf creator. If you work in an office 
environment or are using a school computer, you are almost certainly set up with some sort of .pdf 
creation program.

If you're not sure whether or not you can create .pdfs on your computer, find out now:
1. Open up your word processor. Write a few sentences as a test.
2. Click on File → Print. (Do not use the print button, as that typically goes straight to your default 

printer.)
3. Check the list of printers available to you. If one of them is PDF, Adobe PDF or Adobe Distiller, 

you're set. Select that “printer,” which, rather than print, will create a file on your hard drive. 
You'll be asked for a file name and location. The Adobe “printer” will then create a .pdf 
containing your test sentences.
That's it! Skip down to Uploading your .pdf zine.

If you are using a Windows computer which does not have the ability to create .pdfs, I recommend one 
of the following two options:

PDF995
PDF995 is an easy-to-use .pdf creation program designed for the casual .pdf creator. It takes 
“snapshots” of each page of your 'zine, then prints them out as images.
Advantages:

PDF995 is “shareware,” meaning it is a try-before-you-buy download. You are allowed to use it 
free for 30 days. After that, you may purchase it for 9.95USD. Note that the program will not stop 
working after 30 days, it will just remind you, each time you use it, to purchase.

It has very few settings and requires very little knowledge.
Disadvantages:

PDF995 is focused on creating printable documents. Although it works great with text and 
images, it cannot embed sound or video. It cannot create a “linked” table of contents, that is: you can 
create a table of contents in the manner of a physical book, but a reader will not be able to click on a 
poem or story and be automatically taken to that page.

Adobe Acrobat
Adobe Acrobat is the full-featured program, released by the creators of the .pdf format, and allowing 
you to create .pdfs with all the advantages of a web page and all the wide compatibility of a .pdf file.
Advantages:

Adobe Acrobat can create computer- and phone-ready documents to any existing professional 
standard. It can create links, cross-references, and annotations within your 'zine. It can link multiple 
'zines together in a variety of ways. It can also embed sound and video, but you'll want to use this 
feature on a very limited basis so as not to overwhelm Big Bridge's servers.
Disadvantages:

The free trial stops working after 15 days. The program must then be purchased for 449.00USD.
Adobe Acrobat is easy to learn, but its many advanced features are not immediately easy for 

someone with limited computer experience to use. A technote is thus not provided, but you can get 
started at http://www.adobe.com/products/acrobatpro.html?promoid=DTELO

Downloading and using PDF995 for Windows:
1. Go to http://pdf995.com/download.html
2. Click “Free Converter – Version 1.3 – Download – 9.1 MB.” This will download the full 
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version of the program.
3. Install the program.
4. Reboot your computer.
5. Open up your word processor. Write a few sentences as a test.
6. Click on File → Print. (Do not use the print button, as that typically goes straight to your default 

printer.)
7. Check the list of printers available to you. One of them should be PDF995. Select that “printer,” 

which, rather than print, will create a file on your hard drive. You'll be asked for a file name and 
location. The Adobe “printer” will then create a .pdf containing your test sentences.

Uploading Your .pdf 'zine (or any other file)
Once the record of your event is prepared, it can be uploaded directly to 100TPC.org, into your city's 
comment stream.

1. Go to http://www.bigbridge.org/100thousandpoetsforchange/.
2. Find your city listed on the right-hand side. Click on your city.
3. Under your event description, click on “Leave a Comment.”
4. Write an introductory note. The 100TPC.org site will be perused for years to come. People in 

your area might go directly to your page, without taking the time to explore the general areas of 
the site. A note introducing your 'zine, your event, and your project is vital to helping people 
understand what they're downloading.

5. Click the “Browse” button to select and upload your file.
6. Click “Post Comment” to leave your introductory note and 'zine on the site.

Method Three: The Comment Stream
You aren't limited to the production of a post-event formal 'zine. At any time, you can use your city's 
entry at the 100TPC.org site to discuss your progress, your readers, or any aspect of your event. Using 
this area before your event will help generate interest as September 24 approaches. Furthermore, the 
comment stream is available to all users, not just event organizers. You can encourage any participant 
in your event to use this area to chronicle their own involvement. Take a moment to read “Uploading 
your .pdf ‘zine (or any other file)” above, and consider uploading:

Images: You can upload images directly into the comment stream for your event, or embed them in 
your .pdf. Big Bridge is prepared to host a huge number of images to properly document the event. 
However, if you are using a high-quality digital camera, you might find that the images are 
unnecessarily large and slow, needlessly tying up your computer and Big Bridge's servers. Since these 
images will be primarily viewed on the screen, they don't need to be as big as if they were being 
prepared for print.

On a Mac, the pre-installed Preview program offers an easy way to resize any photo. Simply:
1. Find your images on your hard disk, and double-click one to open Preview.
2. Click Tools → Adjust size. Ensure that the “Scale proportionally” and “Resample image” 

buttons are checked.
3. Adjust either the width or the height to a smaller number; the other number should follow suit. 

Alternatively, you can drop the resolution to 72 (which is an appropriate number for Web 
viewing, though not for printing.

4. Click on File → Save As. Save the image in the JPEG format. For “Quality,” you want to get 
the image as far over to “Best” as you can without actually being the maximum, as the 
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maximum file quality will produce a needlessly large file. Note that this value does not effect 
the size of the image, just makes it take up less space on hard disks.
The pre-installed Windows imaging editing software is less powerful. For Windows users, we 

recommend using IrfanView, a free, easy-to-use program:
1. Download IrfanView from http://www.irfanview.com/ and install it.
2. Run IrfanView.
3. Use File → Open to open your photograph.
4. Click Images → Resize/Resample to resize your photograph. You'll have a number of options, 

but the easiest way is to ensure that the dialogue box saying “Preserve aspect ratio 
(proportional)” is checked, then change the values  in the “Set new size as percentage of the 
original” from 100% down to your preferred size.

5. Click File-> Save As. In the “Save as type” box, select JPG. You'll then be able to set the “Save 
quality” to 90, which will produce a high-quality file that can be easily uploaded and 
downloaded. Note that this value does not effect the size of the image, just makes it take up less 
space on hard disks.

Sound: LOCKSS is a well-funded program equipped to deal with a huge quantity of high-quality 
sound files. Big Bridge, on the other hand, is not. Please be courteous when uploading sound and use a 
limited number of files, and please make sure all sound files are converted to .mp3, so that they take up 
less space.

If you intend to use extensive sound recordings, consider hosting them on your web site, then 
linking to them from the 100TPC.org comment stream. You will need to make sure these files also get 
to LOCKSS, as detailed in Part 5.

If you have audio files that you need to convert to .mp3, try Mobile Media Converter, a free, 
easy-to-use program available for Windows, Mac, and Linux.

1. Download Mobile Media Converter at 
http://www.miksoft.net/mobileMediaConverterDown.htm. This page is cluttered with ads, so be 
sure that you're downloading Mobile Media Converter for your system, not following a link to 
some commercial program.

2. Run the program.
3. Drag your files into the program's main window.
4. Select .MP3 in the “Conversion to...” box. The program will generate a new file, an .mp3 

version of your existing audio file.

Video: Please do not upload videos directly to 100TPC.org; the Big Bridge servers are not equipped for 
many files of this size. Instead, you can link to YouTube or Vimeo pages.

Note that LOCKSS will not archive YouTube or Vimeo pages. The next three segments of this 
document discuss how to ensure that video of your event becomes part of the permanent archive and 
the public record.
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Part III: Webcasting Your Event

Webcasting is the process of broadcasting an event live on the Internet. This is now a very popular 
practice, and there are a wide variety of sites, programs, and methods to do so. We'll be focusing on a 
three easy webcasting methods.

When webcasting events, be sure that you are recording them. Webcasting is often disposable, 
and webcasting sites and softwares are sometimes geared toward disposability. It is vital that your event 
is recorded properly, that it might be archived by LOCKSS.

You'll want to practice these techniques well in advance of the reading.

Webcasting from a smartphone
If you have unlimited data service on your smartphone, this is an easy and free method of webcasting 
your event, which requires no technical knowledge on the part of your volunteer. The volunteer also 
has freedom of movement. The quality is dreadful, though often no worse than a webcam. It's for those 
who want to broadcast live, but do not want to invest in a Firewire camera (described below).

For this method, I recommend the Bambuser webcasting service, as it is reliable and easy to 
use.

1. Using your computer, go to http://www.bambuser.com/ and create an account with a user name 
and password. 

2. Using your smartphone's web browser, go to http://m.bambuser.com/
3. Click “Download the App.” Bambuser will now guess as to what sort of smartphone you own; 

if it guessed incorrectly, you'll have to select the correct phone.
4. Use your phone's interface to install the Bambuser app.
5. Log in using the user name and password you set on your computer. The phone's camera will 

activate immediately.
6. Click the gear icon .
7. Set all four options: “High quality video,” “High quality audio,” “Save unsent data,” and “Save 

on Server” to ON. Click “Done.”
8. Click the red button to begin recording. Record your event.

Now skip down to Saving your webcast.

Webcasting from a built-in webcam on a laptop
Although this method is very easy, it combines low quality with low portability, and is not 
recommended. It's the appropriate method if you do not have a smartphone or home video camera, and 
do not have the budget to acquire them before the event. In short, it beats nothing.

Once again, we'll be using the Bambuser webcasting service, as it is reliable and easy to use.
1. Go to http://www.bambuser.com/
2. Sign in, either using your Facebook account or with a new user name and password.
3. Click “Go live with your cam” on the right-hand side.
4. Click “Allow” to allow Bambuser to use your webcam.
5. Be sure that “Save on Server” is set to YES.
6. Click the “Settings” tab in the upper-right. Slide the frame rate to 25fps and the quality to 

Perfect.
7. Press the red button in the center-bottom to begin recording. Record your event.
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Saving your webcast
If properly configured, Bambuser will save your webcast as an .flv file. FLV stands for Flash Video. It 
is a video format designed to be used in Adobe Flash Player. That makes it very convenient for viewing 
on Web pages. It is not a high-quality format, and it is not a format that most home computers are 
prepared to deal with as a normal file – FLV files are normally embedded into complex web pages, not 
simply “watched” by the casual user. The .flv format can be uploaded directly to YouTube, but it cannot 
be uploaded directly to Vimeo. So you'll want to make a copy of your event in another format, such as 
the more common .avi (Audio Video Interleave), which can be uploaded to Vimeo and read by most 
computers. Alternatively and/or additionally, you can make a .mov (QuickTime) version of your .flv 
file, which can be read on almost any recent computer or smartphone, but the loss of quality is likely to 
be substantial.

To convert your .flv file to another format, we'll be using Mobile Media Converter, which we 
discussed in our previous segment. Mobile Media Converter is a free, easy-to-use program available for 
Windows, Mac, and Linux.

1. Go to http://www.bambuser.com/dashboard. Your event will be here, in a list of broadcasts.
2. Click “Download (.flv format)” next to your broadcast. This will save a low-quality recording 

of your event, with mono audio, to your hard drive. It'll be in the .flv format.
3. Download Mobile Media Converter at 

http://www.miksoft.net/mobileMediaConverterDown.htm. This page is cluttered with ads, so be 
sure that you're downloading Mobile Media Converter for your system, not following a link to 
some commercial program.

4. Run the program.
5. Drag your files into the program's main window.
6. Select .AVI (for higher quality) or QuickTime video (for broader compatibility) in the 

“Conversion to...” box. The program will generate a new file, an .avi or .mov version of your 
existing video file.

Your video is now ready for uploading to YouTube and/or Vimeo, and archival via LOCKSS. If this is 
your only method of videographing your event, you can skip to the last segment of this document, 
“Preserving your records.”

Webcasting as a home movie (camera-based webcasting)
For most poetry groups, who are working with a budget, this is a flexible method that can potentially 
offer high-quality webcasting and recordings. Although this method takes time to learn (and should be 
practiced before the events), current home computer and camera technology allows for a wide variety 
of near-professional presentations that viewers are likely to appreciate and enjoy.

Webcasting and simultaneously recording as a home movie will require:
1. A Digital Video videocamera with an IEEE 1324 interface. The IEEE 1324 Interface, which is 

known by the brand names of Firewire, i.LINK, and Lynx, is a high-speed camera-computer 
connection that will allow your computer and camera to exchange information at sufficient 
speed to produce a high-quality broadcast. Firewire is an old standard, and many cameras now 
use the more flexible USB standard. But the USB standard is not fast enough to effectively use 
a camcorder for webcasting. There are many workarounds to this, but we cannot recommend 
them. Some involve additional equipment, some involve software from sketchy manufacturers, 
and we have not found any to be particularly effective. You'd be better off using a webcam or a 
smartphone for your webcasting than a USB camcorder. (Note that not even the workarounds 
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can enable you to use a Flip camera as a webcam, as Flip cameras are not true Digital Video.)
2. A Firewire-compatible computer. Many Mac laptops are Firewire-compatible.

Windows laptops usually aren't, but they often come with an ExpressCard slot, which allow 
expansion cards to be plugged directly into the laptop.

If you have a laptop with an ExpressCard slot, you can easily find a Firewire ExpressCard for 
under 25USD on-line.

3. If you have a Mac or Windows 7, you won't need any additional software – Bambuser should 
recognize your Firewire setup as if it was a webcam. If you have Windows Vista or XP, you will 
probably need DVdriver, a 20USD piece of software that tricks Windows into thinking your DV 
camera is a webcam. You can download it at 
http://www.trackercam.com/TCamWeb/dvdriver.htm

Firewire cameras tend to be a bit more than USB cameras, so this setup is a little more expensive than 
the setup we recommend in our next segment, “Recording your event.” It is not particularly difficult, 
though – a laptop and a camera hooked together don't require much more maintenance than just a 
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camera or just a laptop, and less than both a camera and a smartphone. Of course you will want to 
purchase your equipment well before the day of the event, especially the ExpressCard – ExpressCards 
typically cost far more in stores than on-line, so you'll do better if you're prepared to wait on a 
shipment. And the variety of cameras prevent us from offering any real advice on hooking your 
individual camera into your laptop, so you'll need time to harass your local tech store as necessary.

Once you've got your Firewire camera hooked into your Firewire-capable laptop, begin 
webcasting by:

1. Go to http://www.bambuser.com
2. Sign in, either using your Facebook account or with a new user name and password.
3. Click “Go live with your cam” on the right-hand side.
4. Click “Allow” to allow Bambuser to use your camera.
5. In the lower-left, click on the camera icon to switch cameras. Pick your Firewire camcorder, 

rather than any webcam you might have.
6. In the lower-left, click on the microphone icon and repeat the process.
7. Click the “Settings” tab in the upper-right. Slide the frame rate to 25fps and the quality to 

Perfect.
8. As a matter of insurance, you might want to check that the option “Save on server” in the 

lower-middle is set to “yes.” This will save a low-quality .flv file onto the Bambuser server (see 
“Saving your webcast,” above). The point, though, is to record the event into your camera.

9. Begin recording on your camera. Remember to change memory cards over the course of the 
event, as necessary.

10. In Bambuser, press the red button in the center-bottom to begin webcasting.

That's it! If you've now got your recording as well as your webcast, you can skip to the last segment of 
this document, “Preserving your records.” If you'd like to use a different camera for recording your 
event, go to the next segment.
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Part IV: Recording Your Event

The value of a permanent video record cannot be overstated. Although many feel that the rise of 
YouTube has led to a decrease in general literacy, it's worth remembering that Web surfers can now 
look up any poet of note and watch them perform, getting to know their work in a way not conceivable 
less than ten years ago. Since UC Stanford has agreed to record the entire event as part of their 
LOCKSS program, any video recordings made as part of 100 Thousand Poets for Change will be 
available to literary historians indefinitely, with no loss of quality – creating an archive that would've 
been science fiction a few years ago.

If you have an equipment-buying budget, you might want to look at “Webcasting as a home 
movie” in the previous chapter, where you'll find advice on using Firewire technology to set up a 
system by which you can simultaneously webcast and produce a high-quality recording. If you aren't 
budgeted for that, or aren't interested in webcasting, consider a Flip camera.

Recently, the Flip line of cameras from Cisco have cornered the home video market. These 
cameras are extremely easy to use, have good sound pickup, and are quite inexpensive. Many poetry 
events, including a number of mine, have been recorded with Flip cameras, and I recommend them. 
However, they do not work with webcasting, as they are not true digital video cameras. 

Flip Advantages:
Great sound. Picture quality is decent in all models, but is amazing with the new UltraHD line.
Can plug into most Windows and Mac machines directly, without the need for software installation.
Easy to use; it primarily operates on the “one button” start-and-stop concept.
Inexpensive new, and very cheap used on eBay.

Flip Disadvantages:
No zoom.
No memory card. Most home cameras have a very small internal memory, but allow you to swap 
inexpensive memory cards at any time. Flip cameras, on the other hand, record directly to a sizable 
internal memory. Once that memory is full, you have to download it to your computer, then erase it. 
This will force you to bring a laptop to your event, then will require breaks between recording sessions 
as you clear the camera's memory. Some Flip cameras have an unusually long recording time, but if 
you need a very long session of uninterrupted recording, you'll have to go for a more traditional type of 
DV camera.
Again, Flip cameras do not follow the true Digital Video standard, and thus cannot be used as 
webcams.

So, essentially the Flip cameras offer great quality recordings at a uniquely low price, while losing 
some of the extra features that previously came standard with every personal camera.

If that doesn't appeal to you, there are many competing cameras. When purchasing a home 
camera, please consider sound as carefully as video: cheap cameras will often advertise their great 
resolution, but be essentially unusable due to low sound quality. Slightly more expensive cameras will 
have an input jack for an external microphone, potentially solving the issue but requiring greater 
investment.

Finally, tripods are cheap and last forever. Please do not attempt to record a poetry event on a 
personal camera without one.
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Part V: Preserving Your Archive

When preparing your video recordings for archiving, you need to keep two different audiences in mind. 
First, the Web-surfer, who, over the next few years, will be viewing the 100 Thousand Poets for Change 
events for their personal enjoyment and edification. Second, the academic historian, who will be 
viewing these events in the LOCKSS archive maintained at UC Stanford. Both audiences will ideally 
have a quality recording, but for the former audience, we must balance quality for accessibility. 
Fortunately, sites like YouTube and Vimeo make accessibility easy.

Both YouTube and Vimeo's free service have limits on how much you can upload. YouTube 
limits each video to ten minutes in length. Most home video cameras will accommodate this; if you 
stop recording every nine minutes, then re-start, the camera will chop your recording into nine-minute 
segments, allowing you to upload the segments as separate YouTube files. If that fails for some reason, 
you can chop your videos into segments using video editing software. iMovie, the free editing software 
for the Mac, and Windows Live Movie Maker, the free editing software for Windows, are both capable 
of this simple task.

If you'd like your event to be available in an uninterrupted format, you'll want to use Vimeo. 
Vimeo's free service allows you to upload up to 500 megabytes a week, and no more than one high-
definition file a week. If you have a low-quality recording of your event, it might be under 500 
megabytes in its entirety. If not, you can purchase Vimeo Plus for 59.95USD per year or 9.95USD per 
month. Vimeo Plus allows you to upload 5 gigabytes a week, with no further restrictions on high-
definition files. The files will remain available for downloading only as long as you are a Vimeo Plus 
member, but they will remain available for viewing indefinitely. Thus, you can upload your entire event 
to Vimeo for less than $10, and expect it to stay available on the web for a number of years.

To upload videos to YouTube:
1. Go to http://www.youtube.com/ . Since YouTube has been purchased by Google, you might find 

that you have a YouTube account without having created one, as a result of having a Google 
account. If not, click “Create Account” and set up your YouTube account.

2. Click “Upload” in the upper-right section of the screen.
3. Click the yellow “Upload Video” button. Find your first film segment on your hard drive.
4. You can now set a Title and Description for your video. You can also set “tags,” which are 

search terms to assist people in finding your video. Example tags are “poetry,” “100 Thousand 
Poets for Change,” and the names of the poets in your video.

5. You can also set your video's license to the “Standard YouTube License” or a Creative 
Commons license, allowing people to use your video in remixing. See 
http://www.creativecommons.org/ for more information about Creative Commons licensing.

6. Under “Sharing Options,” you'll be given an URL and embedding code. Don't worry about the 
embedding code if you're unfamiliar with it; Facebook and other social networks now embed 
automatically without it. The URL, on the other hand, should be distributed widely, especially 
on the comments stream of your city's page at 100TPC.org, as detailed here.

7. Click “save changes.”
The process is easy, but a bit slow, as YouTube must upload and process each of your videos. 
Grab a book before you start.

To upload videos to Vimeo:
1. Go to http://www.vimeo.com/ . Click “Sign up for Vimeo” in the upper-right
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2. You'll be presented with an option to choose between Vimeo Basic and Vimeo Plus. If you 
choose Vimeo Plus, you'll be taken to a shopping cart program which will ask for your credit 
card information. Either way, select a user name, password, and e-mail to sign up.

3. You will receive a confirmation e-mail; you'll have to click it before uploading work to Vimeo.
4. Go to http://vimeo.com/upload. 
5. Click “Choose a file to upload.” Select your video file on your hard drive. The upload will 

begin.
6. You can now set a Title and Description for your video. You can also set “tags,” which are 

search terms to assist people in finding your video. Example tags are “poetry,” “100 Thousand 
Poets for Change,” and the names of the poets in your video.

7. On the left-hand side of the page, click “Credits.” If the other people involved in your event 
have Vimeo accounts, you can use this screen to link this video to their accounts, for greater 
visibility.

8. On the left-hand side of the page, click “License.” Here, you can choose a variety of Creative 
Commons licenses, allowing people to use your video in remixing. See 
http://www.creativecommons.org/ for more information about Creative Commons licensing.

9. On the left-hand side of the page, click “Custom URL.” This section will allow you to give your 
video a specific URL, such as http://www.vimeo.com/Brilliant-Poet/100-Thousand-Poets-for-
Change-Pleasantville-Part-1. Distribute that URL widely, especially on the comments stream of 
your city's page at 100TPC.org, as detailed here.

10. Click “save changes.”
The process is easy, but a bit slow, as Vimeo must upload and process each of your videos. Grab 
a book before you start.

Using YouTube and Vimeo, you'll be able to create a longstanding record of your event, available to 
every web surfer. Now it's time to deliver your videos to Michael Rothenberg at Big Bridge, so that he 
can prepare them for permanent archival by LOCKSS.

Big Bridge cannot permanently store your video files on its servers, nor can it accommodate 
web surfers looking for your videos, but it will host your videos temporarily, so that LOCKSS can find 
them. After LOCKSS archives your videos, they will be deleted from the Big Bridge server. They 
should be in AVI format, which is the format that most digital cameras use, or MOV (QuickTime) 
format, a simple, broadly compatible format created by Apple. If they are in some other format, you'll 
want to use a conversion program such as Mobile Media Converter before delivering them.

1. Download Mobile Media Converter at 
http://www.miksoft.net/mobileMediaConverterDown.htm. This page is cluttered with ads, so be 
sure that you're downloading Mobile Media Converter for your system, not following a link to 
some commercial program.

2. Run the program.
3. Drag your files into the program's main window.
4. Select .AVI (for higher quality) or QuickTime video (for broader compatibility) in the 

“Conversion to...” box. The program will generate a new file, an .avi or .mov version of your 
existing video file.

If necessary, Michael can receive your files on CD-ROM or flash drive. Mail them to:
Michael Rothenberg
PO Box 870
Guerneville, CA  95446
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However, you will save money and he will save time if you send them over the Internet via FTP.
FTP stands for File Transfer Protocol. It is a way to deliver large files using the Internet that 

pre-dates the World Wide Web. It is not designed to be used within a web browser; instead it is best 
accessed through a separate program, such as FileZilla, a free program available for Windows, Mac, 
and Linux. If you've only been using the internet since the development of the world wide web, FTP 
might look quite foreign to you. But FileZilla is not hard to use, and is much faster than transferring 
files over the web. Just follow these steps:

1. Go to http://www.filezilla-project.org/
2. Click “Download FileZilla client.” Pick your platform (Windows, Mac, or Linux) download the 

program, and install it.
3. Run FileZilla.
4. Across the top of the screen, you'll see four information fields you can fill out: “Host,” 

“Username,” “Password,” and “Port.” You'll want to fill out the first three:
5. Host: ftp.bigbridge.org

Username: To Be Determined
Password: To Be Determined
Then click “Quickconnect” to connect to Big Bridge's file server.

6. At this point, you'll have:
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a. a list of the directories on your hard drive in the upper-left
b. a list of files in the current directory on your hard drive in the lower-left
c. a list of directories that you can access at Big Bridge on the upper-right (this area will 

be limited, so that no one accidentally deletes anything important, and you don't need to mess 
with it)

d. a list of files in the current directory on the Big Bridge server in the lower-right. These 
are simply videos that other event organizers have uploaded. You're adding to them, but don't 
need to mess with the ones that are already there.

7. Use the directory tree in the upper-left to find the folder in which your video files are stored. 
Select it. Your video files will now appear in the lower-left window.

8. Drag your video files from the lower-left pane to the lower-right. They will now copy from your 
hard drive to the Big Bridge server. This will take some time; the very bottom window will 
monitor the progress of the transfer.

9. Drop Michael a line at walterblue@bigbridge.org to confirm that your videos transferred 
correctly.

That's it! At this point, you're equipped to make sure that your event is properly remembered as the 
historical event it is. Hopefully, you've also learned a few things that will help you record your future 
events as well. Again, I am not prepared to offer technical support on these matters, but if parts of this 
document are unclear, inaccurate, or difficult for the average computer user, please do post to the 100 
TPC Organization and Communication Hub Facebook group, either by using Facebook or writing to 
100TPCHub@groups.facebook.com and I will amend this document.
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